Audials 2019 schneidet die Songs nicht korrekt

Comments

167 comments

  • Avatar
    Oxenkopf1971

    @audials_guy

    habe soeben nochmals die selbige PL zur Aufnahme gestartet und vergleiche dann die "verschnittenen" Titel der ersten Session mit dem Schnitt der zweiten.

    BTW: Ja, ich vermute hier doch noch ein anderes Problem: zumal mein Tunebite nicht in der Lage ist, auf neue Programmversionen (Updates) hinzuweisen. DIe neueste Version musste ich gestern wieder manuel Downloaden und installieren:

    Einstellungsfrage: wieviele Slots soll ich eigentlich einstellen: Bei mir ist alles soweit "Individuell" eingestellt und bei "feste Slots" (glaub ich war das) kein häckchen drinn.

    0
    Comment actions Permalink
  • Avatar
    audials_guy

    Bezüglich dem fehlenden "Update-Hinweis": Das könnte auch daran liegen, falls du zwischendurch eine "Test-Version" geladen hattest (ich hatte oben die Registry-Keys dazu beschrieben), und vergessen hast die Keys wieder zu löschen.

    Zur Einstellungsfrage: Das spielt überhaupt keine Rolle, diese Einstellung bezieht sich nur auf Dateien die via "Konvertieren" via Wiederaufnahme verarbeitet werden (was bei Spotify nicht geht und nicht der Weg ist). Hat keinen Einfluss auf Spotify-Recording

    0
    Comment actions Permalink
  • Avatar
    Oxenkopf1971

    @audials_guy

    Negativ, ich hatte zwischenzeitlich mein System komplett neu aufgesetzt. Und das Streaming Service Update funktioniert ja auch einwandfrei. Nur Programmversionsupdates werden schlicht nicht mehr angezeigt (schon vor dem neuaufsetzen des Systems nicht mehr).

    Ich hatte auch schon ein Supportticket deswegen erstellt, dieses wurde aber mit der Meldung geschlossen, dass das Problem behoben sei!

    BTW. Ich hab für die neue Session eben das erweiterte Logging aktiviert. VIelleicht hilft es dann weiter.

    0
    Comment actions Permalink
  • Avatar
    Starfox

    Wie gesagt bei mir lädt das Update nur einen Streaming Service .6000 nicht .6200

    Und auch ich habe immer noch den 1 Sekunden Schnittfehler.

    0
    Comment actions Permalink
  • Avatar
    Oxenkopf1971

    Ich habe auch nur 6000 und nicht wie komuniziert und bei der Supportseite angezeigt 6200. Ich vermute hier einfach mal ein Fehler in der kommunikation.

    0
    Comment actions Permalink
  • Avatar
    VIaudial

    Ich habe auch das Problem, dass das Update nicht geladen wird. Ich habe die Software im Januar gekauft (keine Test-Version) und installiert.

    Angezeigt wird:

    Audials 2019.0.8700.0 vom 15.02.2019
    Streaming Service 3.2.6000.0
    Server: asky-09.audials.com/

    Wie kann ich ein Update erzwingen?

     

    0
    Comment actions Permalink
  • Avatar
    sbstn

    Meins aktualisiert sich auch nicht auf die neuste Version. Kommt weder eine Meldung noch ein Update. Habe noch eine Version vom Februar. Hatte keine Registry Keys geändert wie es hier geschrieben wurde.

    0
    Comment actions Permalink
  • Avatar
    dermuffin

    Bei mir das gleiche:

    Audials 2019.0.10600.0 vom 21.03.2019
    Streaming Service 3.2.6000.0
    Server: asky-18.audials.com/

    Rechner ist relativ neu aufgesetzt. Ohne Testversion. Wenn man den Reg key einmal setzt kommt ebenfalls nur die Meldung für Streaming Service 3.2.6000.0.

    Hat hier irgendwer die neue Version?

    0
    Comment actions Permalink
  • Avatar
    Oxenkopf1971

    @audials_guy Ich habe nun beide Sessions grob miteinander verglichen (zumindest die komplett zerschnittenen Lieder) und habe eine Übereinstimmung gefunden.

    Afrojack, Eva Simons, Adam F - Take Over Control Ft Eva Simons - Adam F Remix

    Xavier Naidoo, Naturally 7 - Wild vor Wut

    Diese zwei hintereinander ergaben bei beiden Sessions Schnittfehler bis zu 16 Sekunden.

    So schaut das dann aus:

     

    Falls es interessiert und was besonderes daran zu erkennen ist:

    Spur 1 Fehlschnitt der 1. Session, Spur 2 und Spur 3 die korrekten Schnitte aus Session 2.

     

    0
    Comment actions Permalink
  • Avatar
    audials_guy

    Hallo allerseits,

    wegen dem Update und der Version:
    Der Audials-update-Mechanismus funktioniert einwandfrei. Die neue Version funktioniert (bis auf Oxenkopf) gut.

    Nur leider hatten wir einen Vertipper bei den Release-Notes:

    Die neue Version ist 3.2.6000.0, nicht (3.2.6200.0.)

    (Der Fehler im "Release Notes" Posting wurde korrigiert).

    Sorry für die Verwirrung die das gestiftet hat.

    0
    Comment actions Permalink
  • Avatar
    Oxenkopf1971

    Habe bezüglich des UpdatesProblems einen neuen Post eröffnet, da mein Problem nicht das Problem des StreamingService ist und außerdem hier ein anderes Problem behandelt wird.

    0
    Comment actions Permalink
  • Avatar
    Oxenkopf1971

    Ich habe einmal ein wenig rumgespielt und die o.g. Titel und den davorgehörenden Titel in eine Liste gepackt und konnte tatsächlich vier mal diesen Fehlschnitt reproduzieren. Und zwar bei Aufnahme auf meine externe Festplatte. Aber eben nur vier mal. Alle weiteren male wurde wieder alles korrekt geschnitten (mindestens 10 weitere Versuche)

     

    0
    Comment actions Permalink
  • Avatar
    Starfox

    Bei mir gibt es auch immer noch den 1 Sekunden Schnittfehler den ich vorher auch schon hatte.

    Hab jetzt mal ein paar Alben aufgenommen und der kommt immer wieder vor trotz der neuen Version.

    0
    Comment actions Permalink
  • Avatar
    dermuffin

    Als Workaround für richtiges Schneiden von Titeln kann eine einfache Sache verwendet werden. Wenn Ihr beispielsweise ein Album habt kopiert ihr dieses einfach in eine Playlist. Dann added ihr eine 3 Sekunden Stille MP3 zu der Playlist, welche ihr zwischen den Songs des Albums plaziert. Das ganze auch vor den ersten Titel der Playlist.

    Es nimmt einen Moment Zeit in Anspruch, behebt aber meine Schnittfehler.

    Eventuell kann man so eine künstliche Pause ja auch künftig in Audials einprogrammieren.

    0
    Comment actions Permalink
  • Avatar
    Oxenkopf1971

    Ich glaube, dass mit der erzwungenen Pause hab ich auch schonmal im alten Forum vorgeschlagen. Aber ich denke mal, das wird aus 2 Gründen nicht gehen:

    1. müsste in Spotify nach jedem lied diese Pause erzwungen werden. Ob das modifikationstechnisch möglich ist bezweifel ich (obwohl...wenn man Spotifymusik schon in 5-Fach Geschwindigkeit abspielen kann...Audials, wie macht ihr das eigentlich? ;-) ).

    2. Verlässt Audials somit das versprechen der 5-Fach schnelleren Aufnahme, denn die Pausen müssen somit auch berücksichtigt werden.

    Ich bin immernoch dafür (das habe ich auch schon erwähnt) in Audials eine eigene Schnittstelle zur abtastung der Playlist bzw. einen eigenen Player zu integrieren. Aber hier müssten wohl die Programimerer den DRM-Schlüssel "knacken" was wieder nicht rechtens ist.

    Ich habe meistens so zwischen 300 und 500 Titeln in der Playlist drinne...da wäre es mir doch bisschen arg viel, zusätzlich nochmal zw. jedem Lied eine Stille Datei reinzusetzen...

    Ich erninner mich noch gerne an die Zeiten zurück wo früher NAPSTER die Musik in einer Datei abspeicherte und man diese Datei dann in Tunebite 4 (war das glaube ich) reingepackt wurde und dann ohne probleme in DRM-freies MP3 aufgenommen wurde.Das war noch so schön unkompliziert...

     

    0
    Comment actions Permalink
  • Avatar
    Starfox

    @dermuffin

    das geht schon mit den 3 sek Stille aber ist recht aufwendig vor allem wenn man ein ganzes Studioalbum hat.

    Man kann auch die Songs einzeln in die Warteschlange geben und aufnehmen muss man halt am PC sitzen bleiben.

    0
    Comment actions Permalink
  • Avatar
    JackON

    Wollte gerade das Album 'Shania Twain - Come On Over' aufnehmen.

    Wie immer alles aktuell, schön Highspeed und dann der Hammer.

    Viele Titel werden jetzt sogar zu früh geschnitten, ein paar, wie davor auch, wieder zu spät.

    Meine anfängliche Freude ist somit wieder dahin. Hat das Update wohl doch nix, oder halt nur wenig gebracht.

    Sehr schade das ganze. Langsam aber sicher wird die Software AUDIALS echt unnütz.

    Kann kein Spotify korrekt speichern, SKY ist katastrophal, Filme werden erst aufgenommen sobald Ton zu hören ist usw.

    Bis wann dürfen denn die Kunden, die ja doch echtes Geld bezahlt haben, endlich mit Software rechnen, die richtig funktioniert? Ich bin es echt langsam leid noch länger euren unbezahlten Beta-Tester zu machen.

    Ich gehe davon, ihr versteht das!?

    1
    Comment actions Permalink
  • Avatar
    Oxenkopf1971

    @JackON Also ich frage mich gerade, was unsere Systeme gemeinsam haben, denn bei mir ist es genau so schlimm geblieben wie vor dem Update auch (so wie wohl auch bei dir). Sind wir Einzelfälle? Denn wenn wirklich alles so schlecht wäre wie bei uns, müsste das Forum ja platzen hier vor anfragen....

    0
    Comment actions Permalink
  • Avatar
    Starfox

    Ich habs jetzt auch mal auf meinem Laptop ausprobiert und auch dort habe ich den Schnittfehler mit 1Sek drüber (mit der neuesten Audials Version und Streaming Service).

    Kann also nicht unbedingt am System liegen weil das Laptop komplett andere Hardware hat.

    Nur 4GB Speicher, noch einen alten Core 2 Duo Prozessor usw....

    Zu früh geschnitten konnte ich jetzt noch nicht reproduzieren und auch die langen Fehlschnitte von 6-7 Sek. drüber hab ich komischerweise nicht.

    0
    Comment actions Permalink
  • Avatar
    sbstn

    Das ist kein Spotify Problem mit dem versetzten Schneiden. Habe es bei Tidal genau so.

    0
    Comment actions Permalink
  • Avatar
    Starfox
    Das ist kein Spotify Problem mit dem versetzten Schneiden. Habe es bei Tidal genau so.

     

    Jap muss ich dir zustimmen hab ich auch bei Tidal und Spotify

    0
    Comment actions Permalink
  • Avatar
    sbstn

    Zumal die Pausen bei Tidal manchmal schon sehr kurz sind. Da erkennt Audials scheinbar nicht richtig den Songwechsel. Man kann an der Aufnahmedauer auch gut sehen, dass die Aufnahme 1-3 Sekunden hinterher hängt, da die Songdauer kürzer als beim abspielen in Tidal ist.

     

    Aufnehmen macht so keinen Spass und sinn. Da kann ich auch das kostenlose Audacity nehmen wenn ich immer noch mal nachschneiden muss.

    0
    Comment actions Permalink
  • Avatar
    audials_guy

    Hallo allerseits,

    erstmal muss ich mich entschuldigen, dass offenbar immer noch nicht alle Probleme gelöst worden sind... Hier mal ein Update zu dem uns bekannten Stand:

    WICHTIGSTE GELÖSTE PROBLEME

    Diese Probleme konnten wir reproduzieren, hatten jeweils betroffene Nutzer und/oder eigene Test-PCs, und konnten nach Updates von Nutzern bestätigt bekommen und/oder auf eigenen Test-PCs nachvollziehen, dass die Probleme gelöst wurden.

    Problem 1: Spotify Langsame Rechner: "Play queue" Aufnahme (gelöst seit 3.2.5100)

    Szenario: Auf langsamer Hardware wird Spotify mit 5x aufgenommen. Dabei wird die "Warteschlange" angezeigt, um die Album-Tags 100%ig korrekt zu bekommen.

    Problem: Es gab mitunter "zu spät geschnitten" (Ende von zweitem Lied klebt an erstem Lied) in sehr erheblichem Umfang (bis zu > 10 Sekunden).

    wurde gelöst.

    Problem 2: Alle Services (gesehen auf Spotify): Bestimmte "Liedpaare" (gelöst seit 3.2.6000)

    Szenario: Man nimmt zwei bestimmte Lieder hintereinander auf. Wir haben einzelne solche Liedpaare von Spotify reproduzieren können.

    Problem: Für diese beiden Lieder wird "zu spät geschnitten" (Ende von zweitem Lied klebt an erstem Lied) im Umfang von meist ca. 1-3 Sekunden.
    Das Problem tritt für diese Lieder stabil auf allen PCs und Systemen auf.

    wurde gelöst.

    Problem 3: Tidal-Langzeitaufnahme (gelöst von Tidal)

    Szenario: Man nimmt ein sehr lange Playlist von Tidal auf.

    Problem: Die "hinteren Lieder" der Playlist werden falsch geschnitten.

    Die Problemursache war ein Bug in der Tidal-Software: Nach längerem Abspielen stimmte dort das angezeigte Lied nicht mehr mit dem abgespielten Lied überein. Das verwirrte Audials, weil es an falschen Stellen nach Liedwechseln suchte.

    Tidal hat diesen Fehler behoben, der neueste Tidal-Player gibt korrekt aus was er gerade spielt, damit tritt das nicht mehr auf.

     

    VERBLEIBENDE PROBLEME?

    Unsere allgemeinen Support-Anfragen - auch insbesondere mit "unklarer Beschreibung" bezüglich falschen Schnitten sind seitdem stark zurückgegangen. Für die allermeisten Nutzer funktioniert es offenbar einfach super.

    Aber leider nicht für alle - wie wir hier leider lesen müssen.

    Unser Anspruch ist aber so perfekt wie möglich zu werden, daher sind wir sehr daran interessiert die verbleibenden Probleme nachzustellen - nur dann haben wir Chancen etwas dagegen zu tun.

    Leider ist das bisher nicht gelungen. Ich habe z.b. die Beispiele von Oxenkopf aufgenommen - ohne den Fehler zu sehen. (Du hast ja auch selbst gesagt, dass es bei einem weiteren Versuch nicht mehr auftrat).

    Daher bleibt mir nur wieder zu "nerven" mit Informationen, die es uns ermöglichen könnten, Fehler zu sehen:

    • Gibt es bestimmte Playlists / Alben wo es häufiger/immer auftritt?
    • Tritt es bei kurzen, oder nur bei langen Playlists, nach wie vielen Liedern, auf?
    • Ist es "reproduzierbar", wenn man die gleiche Aufnahme ein zweites Mal macht, passiert es wieder genauso?
    • Nur mit 5x, oder auch mit 1x?
    • Gibt es "sonst irgendwas" was das Auftreten beeinflusst?

    Aktuell sehen wir leider den/die verbleibenden Fehler einfach nicht...

     

     

    0
    Comment actions Permalink
  • Avatar
    Starfox
    Problem 2: Alle Services (gesehen auf Spotify): Bestimmte "Liedpaare" 
    (gelöst seit 3.2.6000)


    Szenario: Man nimmt zwei bestimmte Lieder hintereinander auf.
    Wir haben einzelne solche Liedpaare von Spotify reproduzieren können.

    Problem: Für diese beiden Lieder wird "zu spät geschnitten"
    Ende von zweitem Lied klebt an erstem Lied) im Umfang von meist ca. 1-3 Sekunden.
    Das Problem tritt für diese Lieder stabil auf allen PCs und Systemen auf.

    wurde gelöst.

     

    Das kann ich so nicht bestätigen das es gelöst wurde, dieser Fehler tritt bei mir bei Spotify und Tidal nach wie vor auf.

    0
    Comment actions Permalink
  • Avatar
    Oxenkopf1971

    Problem 1: Ich sehe leider keine Besserung und kann das Problem nicht als gelöst abhaken...sorry.

    Infos:

    Ich habe bunt gemischte Playlisten (300-500 Titel) aus verschiedenen Generes...meistens sind es Einsteigertiteln aus den Deutschen Charts eines jeden Jahres (seit 1977). Eine beispielplayliste hatte ich hier ja mal verlinkt zum testen.

    Ich werde es mal testen, mit einer 100 Titel Playliste, ob sich hier im verhalten was ändern sollte. Dennoch kann ich schonmal dazu sagen, dass die Fehlgeschnittenen Lieder in keiner bestimmten weise auftauchen...es kann der 6.te oder auch erst der 25. sein. Aber vielleicht macht es ja auch die Masse der LIeder in einer Liste, welche eventuell Spotify "verwirrt".

    Ich habe einige POsts weiter oben beschrieben, dass ich ein Titelpaar hatte, bei welches ich den Fehlschnitt (ca. 12-16 Sekunden) reproduzieren konnte. Allerdings nur vier mal. Dann wars vorbei und alles wurde wieder korrekt geschnitten. Der Ablauf war folgender: Drei mal aufgenommen in WAV auf Externe HDD, Schnittfehler war da. Einmal aufgenommen auf Notebookfestplatte, Fehler war nicht da. Wieder einmal auf Ext. HDD aufgenommen, Fehler war wieder da. Nun dachte ich, ich stelle die Mini-Playlist öffentlich, habe sie unbenannt und nochmal getestet. Wieder auf Ext. HDD aufgenommen, aber der Schnittfehler tauchte dann nicht mehr auf (auch nicht nach 6 oder 7 Versuchen).

    Ich benutze nur 5 Fach

    Ich beutze mein Gerät nicht, wenn ich aufnehme. Vierenscanner kann ich auch ausschließen, da ich mit meinem neuen System einen neuen Vierenscanner installiert habe.

     

    Frage: Macht es denn jetzt einen Unterschied, ob ich die Warteschlange geöffnet habe oder nicht? Ich nehme immer ohne geöffnete Warteschlange auf, da ich meine Tags so oder so alle lösche (bis auf Tiel & Interpret) und es mir Wurschd is, ob ich korrekte Alben habe.

    0
    Comment actions Permalink
  • Avatar
    Oxenkopf1971

    Ich hab nun Tests mit 50 und 100 Titeln in einer Playlist durchgeführt. Überall nach wie vor das selbe Problem! Titel teilweise bis zu 15 Sekunden verschnitten.

    Die Einstellung in Spotify "Standartlautstärke - ....." habe ich auch testweise deaktiviert, keine Besserung! (Diese Einstellung steht bei mir ansonsten immer auf EIN und NORMAL).

    Das öffnen der Warteschlange macht noch mehr ärger, da einige Liedanfänge hier als Werbung gekennzeichnet werden (das ist zwar praktisch, denn man braucht nicht mehr mühsam alle Titel in Audacity durchzuschauen, da diese Werbeschnitte dem Schnittmuster der ansonsten verschnittenen Titeln ohne Warteschlange gleicht). Meine Frage diesbezüglich hat sich somit selbst beantwortet).

     

    0
    Comment actions Permalink
  • Avatar
    audials_guy

    Hallo,

    @Starfox:

    Du hast also immer noch bestimmte Liedpaare, bei denen IMMER wenn du diese beiden Lieder nacheinander aufnimmst, ein ähnlicher Schnittfehler auftritt? Also absolut reproduzierbar?

    Falls das wirklich so ist, wäre es super wenn du einige solche "Liedpaare" angeben könntest.
    (Da es vermutlich auf die exakten Liedversionen ankommt, könntest du in spotify Kontextmenü > teilen > Songlink kopieren nutzen, um "Tipperei" zu sparen).

    Dann sollten wir hier ja eigentlich in der Lage sein, genau die gleichen Fehler nachzustellen, zu untersuchen, und eine Verbesserung zu entwickeln.

     

    @Oxenkopf

    Die "Warteschlange" spielt nur für Album-Tags eine Rolle. Wenn überhaupt, könnte sie einen "negativen Effekt" haben (da das Auslesen der Album-Tags spotify belastet, den sollten wir aber bereits behoben haben). 
    Es ist also sicher gut, einfach normal (ohne Warteschlangenansicht) zu testen.

    Das Problem bei deinem Fehler scheint halt, dass der "manchmal" auftritt. Ich hatte vor einigen Tagen von dir angegebene Musik probiert - ohne einene Fehler zu haben. Du schilderst ja selbst, dass oft (aber halt nicht immer) alles perfekt funktioniert.

    Aber einen Hinweis hast du gegeben: Wenn ich deinen Testbericht verstehe hat
    - Aufnahme auf interne HDD immer funktioniert
    - Aufnahme auf externe HDD manchmal funktioniert und manchmal nicht funktioniert

    Das ist zumindest eine erste "Spur". Es könnte durchaus sein, dass das gleichzeitige "Kopieren via usb" was in diesem Szenario ja zwangsweise passieren wird, einen (manchmal wohl negativen) Einfluss hat.

    Kannst du das so bestätigen? Ist dein Problem bei "Zielspeicher: Externe USB Festplatte"?

    0
    Comment actions Permalink
  • Avatar
    Oxenkopf1971

    Hallo,

    ich werde es gleich nochmals auf Interne HDD testen. Melde mich dann alsbald wieder.

    Ich hatte ja geschrieben, dass ich ein Liedpaar gefunden hatte, welches eben 4 mal diesen Verschnitt hatte (unterschiedliche Längen des nächsten Liedes am Ende) auf Externe HDD. Wie gesagt, vier mal...die selben Titel. Und auf einmal war der Verschnitt nicht mehr da. Auch bei den Tests gestern trat der Fehler bei diesem Liedpaar nicht mehr auf (dafür bei anderen)

    Die Warteschlange habe ich auch beschrieben, dass hier eben die Fehlschnitte in WERBUNG aufgeteilt werden.

    0
    Comment actions Permalink
  • Avatar
    Oxenkopf1971

    Leider kann ich es nicht bestätigen: Auch die AUfnahme auf Interne HDD bringt selbiges Ergebnis.

    0
    Comment actions Permalink
  • Avatar
    Starfox

    Ja habe ich leider. Ist immer noch das Album von Linkin Park Meteora.

    Track 1-4

    Der Fehler kommt immer entweder bei Track 2 oder 3

    Also entweder bei Don´t Stay oder Somewhere I Belong.

    0
    Comment actions Permalink

Please sign in to leave a comment.