"Record New Video" records only audio to Mp3, despite "Audio only" set to off

Comments

6 comments

  • Avatar
    Edwards01

    It's possible that there could be an issue with the hardware or settings on your recording device. You may want to try resetting the device or checking for any updates for the device's firmware. If the issue persists, it may be helpful to contact the manufacturer or seek technical support. PFMLogin

    0
    Comment actions Permalink
  • Avatar
    JMW01

    @littletoyboat - I've got exactly the same problem as you, doesn't matter what settings I play around with the software seems to be locked into recording audio only have used it once in that mode, after multiple successful grabs of movies. Just wondering if you have been able to fix it at all? 

    I'm contemplating doing a full uninstall / reinstall but obviously would prefer not to have to do that if there's something obvious I'm missing. 

    0
    Comment actions Permalink
  • Avatar
    Sattnin76

    I am experiencing the exact same problem. Tried on two different devices. It started about 2 weeks ago,

    0
    Comment actions Permalink
  • Avatar
    alishakihn

    It's possible that there could be an issue with the hardware or settings on your recording device. Flappy Bird

    -1
    Comment actions Permalink
  • Avatar
    littletoyboat

    I didn't change my hardware or settings, alishakihn

    0
    Comment actions Permalink
  • Avatar
    lreed

    I'm having the same issue with Audials One 2024.  Whatever video output I select it will only record the audio as MP3. Recording video works ok in Audials One 2023 but not in the new version.

    0
    Comment actions Permalink

Please sign in to leave a comment.