Comments

8 comments

  • Avatar
    columbo

    Den Film den ich mir geliehen habe

    kann ich vergessen

    auch eine bildschirm aufnahme läuft schief

    es kommt nur schwarzes bild...

    0
    Comment actions Permalink
  • Avatar
    columbo

    Hallo

     

    Könnte sich mal einer vom Support melden?

    ich kann keine filme oder serien aufnehmen

    0
    Comment actions Permalink
  • Avatar
    Denisa Aleman

    Hallo columbo,

    Sie können uns auf per Email an support@audials.com kontaktieren. 

    Vielen Dank !

    0
    Comment actions Permalink
  • Avatar
    Frankyboy1

    Hab seit dem letzten Update das gleiche Problem, Film wird über Amazon ganz normal aufgenommen, am Ende wenn er zusammengefügt und gespeichert werden müsste kommt nach kurzer Zeit nur ein roter Balken mit der Meldung "Fehler" - das war´s dann.

    Es wird nichts gespeichert und es gibt auch keinerlei Hinweise welcher Fehler aufgetreten ist bzw. was der Fehler ist...

    Hab jetzt nochmals eine Aufnahme gemacht - mit dem gleichen Ergebnis. Nach der Aufnahme wenn das Video gespeichert werden soll kommt nur noch der Rote Balken mit "Fehler" (siehe Bild). Es spielt auch keine Rolle ob man über Edge oder Firefox die Aufnahme macht.

     

    0
    Comment actions Permalink
  • Avatar
    Andreea

    Hallo,

    habt ihr vielleicht in letzter Zeit Änderungen an dem Audials-Standardspeicherort vorgenommen? oder habt ihr ein bestimmtes Ausgabeformat eingestellt? Wenn ihr ein anderes Ausgabeformat auswählen würden, wird die Aufnahme ordnungsgemäß gespeichert? oder ob ihr den Speicherort auf dem Desktop vorübergehend verschieben würden?

    0
    Comment actions Permalink
  • Avatar
    Frankyboy1

    Hallo,

    also Änderungen an den Einstellungen wurden von mir überhaupt keine vorgenommen, das Problem besteht genau seit dem letzten Update, vorher funktionierte Alles Fehlerfrei. 

    Hab jetzt testweise mal das Ausgabeformat von MPEG4 auf AVI geändert und den Speicherort für die Videos geändert - ohne Erfolg, genau das gleiche Ergebnis, das Video wird nicht gespeichert und es erscheint der rote Balken mit der Fehlermeldung. Das Problem muss also definitiv bei Audials liegen.

    0
    Comment actions Permalink
  • Avatar
    Andreea

    Hallo Frankyboy1,

    Okay, könntest du dann bitte die Logdateien an den Support senden, um weitere Untersuchungen durchzuführen?

    0
    Comment actions Permalink
  • Avatar
    Frankyboy1

    Hallo,

    ich glaube die Ursache für den Fehler gefunden zu haben. Der Fehler tritt immer dann auf, sobald ein Videoprofil mit GPU - Unterstützung gewählt wird.

    Sobald ich eine Aufnahme mit dem gleichen Profil - jedoch ohne GPU - Unterstützung mache, dann funktioniert alles und das Video wird am Ende auch normal gespeichert.

    Werde aber trotzdem mal eine Log - Datei erstellen mit dem auftretenden Fehler.

    0
    Comment actions Permalink

Please sign in to leave a comment.