Video screen capture stops recording prematurely

Comments

2 comments

  • Avatar
    sfwrel

    Followed tech support's suggestion of disabling the discrete GPU (non-integrated video card) on my PC that has 2 video cards.  I disabled the NVIDIA, so that it would use only the integrated Intel GPU. Restarted Audials as Administrator and video recording works just fine!

    For my other PC with the DVD drive, there is only one video card which is an integrated Intel GPU. So there was nothing else to disable. I tried running as Administrator but it didn't work. I had to log out and log into Windows using an admin account, then ran Audials, and it worked!  Thanks!

    0
    Comment actions Permalink
  • Avatar
    brandonbrown

    As said above, I disabled my NVIDIA card and then the capturing worked correctly. Thanks for the post.

    0
    Comment actions Permalink

Please sign in to leave a comment.