Audials One 2019 -- Spotify Connect / Streaming Service

Comments

20 comments

  • Avatar
    Oxenkopf1971

    Hallo, das mit Spotify COnnect hatte ich auch.

    Versuche mal einen neuen SpotifyAccount anzulegen um zu sehen, ob es hier wieder ordnungsgemäß funktioniert.

    Ich musste meinen alten Account aufgeben und habe einen neuen anlegen müssen um dieses Problem zu beheben (lt. Aussage vom Support über Twitter @spotifyhilft). Hier wurde auch meine aktuelle Zahlung rückerstattet und die Playlisten vom alten Account auf den neuen übertragen.

    Ich weiß nicht, was das für ein Problem mit Spotify Connect ist. Mir wurde es irgendwie als "Einzelfall" dargelegt. Leider finden sich aber selbst in der Communtiy von Spotify mehrere beschwerden über die momentane funktionalität von Spotify Connect.

    0
    Comment actions Permalink
  • Avatar
    schrebbel1977

    Hallo Oxenkopf1971!

    Danke für die Rückmeldung. Wir haben ein Familienabo von Spotify. Andere Konten haben dieses Problem nicht.

    Ich habe jetzt erst mal provisorisch ein anderes Konto für mich eingericht. Momentan hat der Support von Spotify auch keine richtige Lösung parat. Sollte Router und Receiver neustarten. Habe die App auf den PC und Handy komplett zurückgesetzt und neu installiert.

    Audials habe ich auch deinstalliert. Doch leider komme ich mit der Problemlösung nicht voran.

    Beim letzten Mal, vor zwei Wochen, hieß es, dass noch ein Unterkonto aktiv wäre.

    Ich weiß auch nicht genau, wie Audials hier arbeitet und sich in den Account "einwählt".

    Ich denke, dass hier noch ein Überbleibsel von Audials rumgeistert.

    LG
    Christian

    0
    Comment actions Permalink
  • Avatar
    Oxenkopf1971

    Wie gesagt, das selbige Problem wie bei mir auch...ebenfalls Family Premium. Der Support gab mir eine komplette Neueinrichtung eines Accounts als Lösung an. Alle Familienmitglieder haben hierbei Ihre Accounts und enthaltene Playlisten behalten.

    Ich glaube derweilen nicht daran, dass AUDIALS hierran schuld sein soll. Audials greifft lediglich die Musik von Spotify ab und meldet sich (so glaube ich) ja nicht direkt über Spotify an. Eventuell könnte hier aber doch die Modifikation für "5-Faches abspielen" eine Rolle spielen. Ich weiß es nicht. Vielleicht würde sich hierzu AUDIALs äußern. Denn sollte es wirklich so sein, dass Spotify auf solche "Modifikationen" reagiert, wird es wohl auf dauer schwerer werden, mit AUdials 5-Fach aufzunehmen ohne alle Nase lang seinen Account neu einrichten zu müssen (was wohl bei Spotify sauer aufstoßen sollte...denn doof sind die ja auch nicht)

    DIe Aussage vom Support von Spotify war im übrigen, dass sie mein Problem an Ihr technisches Team zur Untersuchung weitergeleitet zur haben. Vorsorglich habe ich den "defekten" Account löschen lassen, wer weiß was da rumgegeistert ist.

    0
    Comment actions Permalink
  • Avatar
    Oxenkopf1971

    @schrebbel1977 eine ANmerkung noch:

    Achja...generelle Problembeschreibung: Die App von Spotify hat perfekt auf dem Notebook funktioniert, aber unter Connect zeigte sie an, dass mein PC noch mit Webbrowser aktiv sein soll, obwohl der nicht am Netz war. Die Web-Oberfläche spielte garnichts mehr ab. Beim Versuch was abzuspielen blinkte unter nur ein grüner Balken auf...mehr ging nicht. Mein Notebook konnte ich über Connect garnicht ansprechen. Gelöschte Playlisten wurden auf der Web-Fläche nicht wirklich gelöscht sondern waren immernoch unter "zuletzt gespielt" sichtbar. Und außerdem Stand links untern bei der Titel anzeige (welche grad gespielt wird) immer ein Titel.

    0
    Comment actions Permalink
  • Avatar
    schrebbel1977

    Hallo Nochmal!

    Ja, genauso sehe ich das auch. Das Problem trat nach einer Aufzeichnung mit mehrfacher Geschwindigkeit auf. Dazu war parallel eine zweite Aufzeichnung aktiv.

    Heute hat sich Spotify wieder bei mir gemeldet und auch angeboten die Account auf eine neue E-Mail Adresse zu übertragen.

    Für mich steht jetzt erst mal fest, dass ich den Stream auf die "alte" Art und Weise aufzeichne. Deshalb werde ich nur einen Stream in normaler Geschwindigkeit aufzeichnen.

    Vielen lieben Dank für die Rückmeldung :)

     

    LG

    Christian

     

     

     

     

     
     
    0
    Comment actions Permalink
  • Avatar
    Oxenkopf1971

    @schrebbel1971 Deine Vermutung ist richtig. siehe hier --> https://support.audials.com/hc/de/community/posts/360004265239-Audials-bringt-Spotify-durcheinander-Achtung-

    Ich meine ich habe folgende lösung jetzt: Audials starten, Spotify starten, Aufnahme in 5X-starten....nach kurzer Zeit haken bei 5x rausnehmen (obwohl es weiterspielt)... Taskmanager öffnen und dort die Programme AUDIALS und SPOTIFY killen. Auf der WebOberfläche dann nochmal im Konto auf "überall abmelden" klicken. Ich glaube so habe ich es wieder hinbekommen.  Aber ich sehe mir das ganze heute abend nochmal an.

    0
    Comment actions Permalink
  • Avatar
    schrebbel1977

    Guten Abend!

    Ich habe mal deinen Lösungsansatz ausprobiert. Doch leider hatte ich keinen Erfolg. Jetzt habe ich mich heute Abend etwas bei den Audials Einstellungen umgesehen. Dabei ist mir aufgefallen, dass es wohl hier doch ein Spotiy-Plugin gibt, der auf das Konto zugreifen könnte. Die Deaktivierung dieser Einstellung habe ich ausprobiert. Leider Fehlanzeige.

    Dann ist mir aufgefallen, dass in der Spotify-App (egal ob PC oder Handy) der Name des Rechners für die Connect-Funktion aufgelistet wird. Ich habe mich dann entscheiden, den PC Namen zu ändern, um zu testen, ob sich der Name auch in der APP ändert. Nach einer Neuanmeldung war es leider so, dass hier die Programme immer noch den ALTEN PC Namen angezeigt haben. --- Aber dieser dürfte ja, nach meiner Logik, keinen Zugriff mehr auf die Software haben.

    Das sind bis jetzt meine Beobachtungen für heute.

    Auch so.. Sicherheitshalber habe ich in den Audials-Optionen eine Fehleranalyse der virtuellen Soundkarten durchgeführt. Dabei konnte ich halt nur feststellen, dass die Aufzeichung/Wiedergabe von Spotify beendet/unterbrochen worden ist.

    ** Großes Schulterzucken **

     

     
     
     
     
    0
    Comment actions Permalink
  • Avatar
    Oxenkopf1971

    Hallo Christian,

    Ich sehe du hast Audials One...ich habe Audials Tunebite Premium...deswegen habe ich die Einstellungen garnicht.

    Das einzigste, was mir jetzt noch einfallen würde für Dich (da meine Lösung bei dir nicht funktioniert hat) wäre, eine oder zwei Versionsnummern vor der jetzt Installierten zu installieren...und nach Programmstart das StreamingService Update zu ignorieren und mal was versuchen aufzunehmen (in 5-Fach...auch wenns nur ein Titel ist). Vielleicht normalisiert sich dann das Verhalten wieder. Der Fehler kann noch nicht lange existieren, ich schätze mal er kan nach dem letzten Update.

    So...und jetzt mal in aller deutlichkeit etwas an den Audials Support! Dieses Forum hier sollte doch in Zusammenarbeit mit euch stattfinden (sofern ich das richtig hier gelesen habe). Von euch kommt leider nichts mehr! NULL... Ich darf mal daran erinnern, dass mein Problem auf meinem Notebook (Schnittprobleme) noch nicht gelöst ist. NEIN, es wird nun mittlerweile totgeschwiegen. Und nun kommt das nächste Problem dazu, welches mir nun letztendlich eine Benutzung von Tuenbite unmöglich macht, da ich leider Gottes die ConnectFunktion auch nutze (welches aber nach einer Aufnahme mit Tunebite nicht mehr möglich ist). Auch hier herrscht wieder das große Schweigen. Schaut euch mal in der Spotify Community um, es gibt einige User die über dieses Problem berichten. Zu blöde, dass ich da niemanden blosstellen kann und nachfragen, ob jemand Audials verwendet. Ich dachte, dass es hier irgendwie vorran geht...leider tut es das nicht. Viele User mit vielen technischen Fragen...vieles bleibt unbeantwortet. Denkt mal darüber nach...

    0
    Comment actions Permalink
  • Avatar
    alwe2710

    Hallo zusammen!

    Ich hatte bei mir dieses Problem bis vor wenigen Minuten auch noch, lag bei mir scheinbar an der 2-Fach Aufnahmefunktion

    So habe ich das Problem gelöst:

    -Spotify und Audials starten
    -Aufnahme in Audials beginnen
    -2. Spotify-Fenster öffnen
    -1. Spotify-Fenster schließen
    -Aufnahme beenden

    danach hat bei mir Spotify Connect bei mir wieder funktioniert

    2
    Comment actions Permalink
  • Avatar
    Oxenkopf1971

    Ich habe für dieses Problem ganz dreisst am Freitag ein SupportTicket eröffnet mit der Verlinkung auf diesen und den anderen für diesen Fehler erstellten Thread.

    Es ist ja so, dass man nur noch die APP an dem Notebook benutzen kann wo Audials zur Aufnahme benutzt wurde wenn dieser Fehler auftaucht. Allle anderen Wege um noch in Spotify Musik vernünftig abzuspielen funktionieren fast nicht mehr!

    Traurig, dass sich nach wie vor noch nichts getan bzw. Stellung dazu genommen wurde. Für mich ist Tunebite so nicht mehr nutzbar und nutze es demzufolge auch nicht mehr! Schade eigentlich, aber so geht man nicht mit Kunden um!

    0
    Comment actions Permalink
  • Avatar
    schrebbel1977

    @alwe2710

    Vielen Dank für den Hinweis und den Lösungsvorschlag.

    Ich habe deine Lösung gerade ausprobiert und scheint tatsächlich funktioniert zu haben.

    Danke schön!!

     

    0
    Comment actions Permalink
  • Avatar
    schrebbel1977

    @Oxenkopf1971

    Ich kann das sehr gut nachvollziehen! - Mich wurmt auch, dass sich der Support bis jetzt noch gemeldet hat. Das überhaupt nicht akzeptabel.

    LG Christian

    0
    Comment actions Permalink
  • Avatar
    chickentailz

    Hallo in die Runde! Habe leider das gleiche Problem wie alle hier! 

    @Oxenkopf1971 - Es ist mehr als ärgerlich, dass von Audials keinerlei Feedback nach so vielen Tagen erfolgt. Hier fühle ich mich mehr als im Regen stehen gelassen, wenn so ein gravierender Fehler auftritt, der Tunebite ab sofort unbrauchbar macht.

    Habe nun auch einen neuen Spotify Account, und traue mich Tunebite nicht mehr zu benutzen, da ich nicht mehr weiß was ich dann Spotify noch mal erklären soll!

    Der Fehler ist bei mir nach der Aufnahme mit 5-facher Geschwindigkeit von Spotify aufgetreten. Ist hier aktuell noch eine Aufnahme mit 1-facher Geschwindigkeit möglich, oder ist bei jemanden von Euch der Fehler auch bei 1-facher Geschwindigkeit vorgekommen?

    LG

    Florian

    0
    Comment actions Permalink
  • Avatar
    Oxenkopf1971

    @chickentailz Genau so geht es mir auch...es war mir doch sehr peinlich auf meinem neuen Account festzustellen, dass es kein Fehler von Spotify war. Aber bei mir geht jetzt alles wieder...und ich sehe auch, dass der Weg von @alwe2710 weiterhilft. Ich habe mir mein Hilfeweg nochmals durch den Kopf gehen lassen und festgestellt, dass ich wohl doch noch einen Schritt vergessen haben müsste...aber egal.... so gehts auch.

    Vielleicht habe ich aber auch mit dem SupportTicket einen Fehler gemacht und hätte das Problem explizit da reinschreiben sollen. Aber nein: Ich war der Meinung, dass der Support hier mitliest (oder irgendjemand der sich damit von AUDIALS auskennt) und es weitergibt. Aber es wurde wenigstens gelesen....vor 6 Tagen

    Und nochwas: Ich benutze Audials nun nicht mehr. Ich habe keinen Bock mehr alle Titel zu "sichten" um die Fehlschnitte zu beseitigen...Stereokanäle zu überprüfen ob nun links auch wirklich links und rechts auch wirklich rechts ist (wurde hier ja auch schon alles im Forum durchgekaut). Ich benutze nun was anderes...was auch funktioniert (leider...muss ich sagen, da ich Tunebite schon von Napster Zeiten kenne habe).

    0
    Comment actions Permalink
  • Avatar
    Oxenkopf1971

    Mal so ne frage nebenbei...das Problem ist ja jetzt schon fast 4 Wochen alt...hat es sich jetzt in Luft aufgelöst oder wie schaut es bei euch aus?

    0
    Comment actions Permalink
  • Avatar
    audials_guy

    Hallo Oxenkopf,

    zunächst sorry dass wir uns hier nicht mehr gemeldet hatten...

    Aber es hat sich tatsächlich gewissermaßen "in Luft aufgelöst", könnte man sagen.

    Vor etwas über einem Monat (seit irgendwann im Juni) haben wir sporadisch von Nutzern von diesem Problem mit Spotify-Accounts gehört, u.a. hier. Daraufhin haben wir getestet. Schließlich ist es gelungen, einen Account tatsächlich in diesen Zustand zu bringen.

    Was genau das ausgelöst hat, haben wir bisher nicht herausgefunden - es gibt aber zumindest den Verdacht, dass es (nur) bei Nutzung zweier Spotify-Instanzen passieren kann.

    Es handelt sich mit hoher Wahrscheinlichkeit um einen (server-seitigen) Fehler von Spotify, der allerdings nur selten auftritt, und eben evtl. durch die "zwei Instanzen dank Audials" auslösbar ist.
    Wir wollten demnach näher nachforschen, wie das genau passiert, und ob / wenn ja: was an Audials es auslösen könnte.

    Dann plötzlich - gegen Mitte Juli - war das Problem "verschwunden". Unser Testaccount funktionierte wieder einwandfrei, ohne dass wir irgend etwas getan hätten. Auch von Usern kamen keine neuen Berichte mehr dazu.

    Daher sind wir erstmal davon ausgegangen "da hat wohl möglicherweise Spotify das Problem auf ihren Servern behoben"

    Deswegen meine Frage in die Runde: Hat irgendjemand das beschriebene Verhalten nach dem ca. 15.Juli noch beobachten können?

    PS: @Oxenkopf: Bei Schnittproblemen mit Spotify empfehle ich dir die Audials-Betaversion :) Hier gibt es eine neue Aufnahme-Methode, die prinzipbedingt alle Schnittprobleme ausschließt (Playlist oder Alben in Audials ziehen, welches dann alle Lieder einzeln anspielt und somit sicherstellt den Anfang exakt zu haben).

     

     

    0
    Comment actions Permalink
  • Avatar
    Oxenkopf1971

    Hallo @audials_guy... ich dachte schon, du bist im Dauerurlaub.

    Bei mir war es wohlgemerkt mit "Tunebite" und lediglich mit einer Instanz von Spotify, da mehrere ja leider nicht funktionieren bei mir wegen den so oft beschriebenen Schnittporoblemen!

    Ich werde es heute abend mal testen, ob sich das Problem so tatsächlich in Luft aufgelöst hat!

    Zum Thema "Schnitt": Beta? Gerne...her damit :-D... wenns geht aber eine reine Instanz von TuneBite, da ich mit allem anderen nicht als Betatester dienen kann. DIes könnt ihr als Bewerbung nehmen, E-mail Adresse seht ihr ja sicher in meinem Account!

    Da wir ja schon am "alte Kamellen" aufwärmen sind: Habt ihr euch auch schonmal mit den vertauschten StereoKanälen beschäftigt?? Wurde ja auch schon hier beschrieben (in einem anderen Thread)...aber auch hier gabs kein Feedback diesbezüglich!

     

    0
    Comment actions Permalink
  • Avatar
    audials_guy

    Dauerurlaub wäre wirklich schön :) eher das Gegenteil ist der Fall...

    Ich hab's mal weitergegeben, die Kollegen schicken dir morgen vermutlich die Beta-Einladung. 
    Dazu gibt's natürlich ne Serial, aber vom kommenden nächsten Audials One.
    (Das enthält mehr Features als Tunebite, aber das macht hoffentlich nichts... Man muss sie ja nicht nutzen, und kann sie (Optionen/Darstellung) einfach verbergen wenn man sie nicht sehen will. Vielleicht ist ja auch was dabei was du brauchen kannst :) sicher aber kann es alles was Tunebite kann)

    Wegen dem Stereo-Kanal-Problem muss ich erst nachfragen wie der Stand ist, sorry.

    0
    Comment actions Permalink
  • Avatar
    Oxenkopf1971

    Sodele...also ich hab das nun getestet. Und es funktioniert wieder. Nach beenden einer Aufnahme habe ich wieder volle Kontrolle über Spotify auf jeglichen PC, auf dem Spotify geöffnet ist.

    Damit ist ja wieder alles gut...und ich freue mich schon auf das Beta!

    Allerdings: Ganz scharfe Kritik wiedermal an den Support (das kennt ihr ja schon). Ein kleiner PIEP hätte wirklich gereicht um (zumindest meinereiner) etwas zu besänftigen oder darauf hinzuweisen, dass eben danach geschaut wird bzw. das Problem gesehen wurde. "Abwarten" ist leider (meine Meinung) nicht der richtige Weg.

    0
    Comment actions Permalink
  • Avatar
    VIaudial

    Hallo, leider habe ich ein Problem, was mir sehr ähnlich scheint und eventuell damit zu tun hat. Seit ca. 2 Wochen erscheint immer zweimal der "Warte....."-Bereich, sobald ich eine Spotify-Aufnahme starte und Spotify aufrufe. Ich rufe aber nur EIN Spotify auf.

    Ich kann dann oft auch nicht den Schalter "Optimiert für:" auf Hörbücher einstellen. Manchmal geht es, manchmal nicht. Ein Muster erkenne ich nicht.

    Letzte Woche habe ich Spotify deinstalliert und neu installiert - ohne Änderung.

    Die o.g. Ratschläge habe ich eben befolgt - ohne Ergebnis. Mein Account ist übrigens auch Teil eines Familienabos.

    Außerdem hatte ich seltsame Effekte in der Warteschlange. Ich habe ein Hörbuch gestartet, dann auf Warteschlange geklickt und es wird angezeigt. Habe ich auf Pause gedrückt und dann wieder die Warteschlange geöffnet, erschien ein Album, welches ich davor irgendwann mal gehört hatte.

    Ein andermal wurden die Tracks eines Hörbuchs doppelt erzeugt und abgelegt. Inzwischen wird meist nur einer erzeugt. Eben hatte ich aber den Effekt, dass sich ein Track, bei dem ich die Aufnahme mit "Stoppen" in Audials beendet hatte, in Spotify nicht mehr abspielen konnte.

    Spotify-Connect verwende ich nicht.

    Warum erscheint der "Warte...."-Bereich zweimal? Was kann ich noch probieren?

     

    P.S. Sobald ich in Spotify das Hörbuch abspiele, kommt dann im 2. Warte-Bereich: "Aufnahme läuft". Der 1. Warte-Bereich steht weiterhin auf Warten.

    0
    Comment actions Permalink

Please sign in to leave a comment.