Welche Qualität einstellen ohne Verluste, ich verstehe hier Audials nicht

Kommentare

7 Kommentare

  • Avatar
    f_geiger

    Same hier.......witziger Nebeneffekt: obwohl ich auf MPEG4 VBR höchste Qualität @720p eingestellt habe, hat die Aufzeichnung eine Auflösung von 1920 * 1080......

    0
    Aktionen für Kommentare Permalink
  • Avatar
    zhnujm

    Du missverstehst die Einstellung.

    Die x.xGB/h @720p dient nur der Verdeutlichung der Datenmenge bei 720p, nicht das in 720p aufgenommen wird.

    Und natürlich kann die Videoqualität bei "Originaldateigrösse" schlechter werden, das ist bei einer verlustbehafteten Kompression normal.

     

    0
    Aktionen für Kommentare Permalink
  • Avatar
    baja1277

    Es steht dort Originalformat, da gehe ich von aus, dass es so nah wie möglich dran kommt. Mindestens wie man es auf dem Monitor sieht.

    Deshalb auch die Frage welche Kombination nehmt ihr?

    0
    Aktionen für Kommentare Permalink
  • Avatar
    zhnujm

    "Originalformat beibehalten" ist nur eine Option die genutzt wird wenn sie denn möglich ist.

    Bei Amazon Prime zum Beispiel ganz sicher nicht....

    Es wird dann das benutzt was du bei "falls Originalformat nicht verfügbar" eingestellt hast.

    0
    Aktionen für Kommentare Permalink
  • Avatar
    baja1277

    OK. Kann ich den irgendwie erkennen ob das Original möglich ist?

    Welche Einstellungen nutzt ihr dann für die "beste" Qialität?

    0
    Aktionen für Kommentare Permalink
  • Avatar
    zhnujm

    Ich wüsste jetzt nicht das man das irgendwo sehen kann.

    Mehr als MPEG4 Superschnell geht bei meiner CPU eh nicht, mir ist bisher aber auch nicht aufgefallen das die Qualität dadurch extrem leidet.

     

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Justus Fire

    Hi, ich hatte das Problem mit der Kästchenbildung auch schon seit langem, wenn ich die verschiedenen Voreinstellungen genutzt habe. Gelöst habe ich es bei mir indem ich eine „Individuelle Aufnahmequalität“ (oder wie das heißt) mit GENAUER Bitrate von 9792kbps (reicht bei YouTube für FullHD) ohne VBR eingerichtet habe. Die Auflösung-, Framerate- und Audioeinstellungen habe ich bei ORIGINAL belassen.
    Ich persönlich nehme in einem MP4 Container mit dem rechenintensiven HVEC (h265) auf.
    Meine CPU (Ryzen1400) kommt mit dieser Einstellung allerdings nicht mehr zurecht (ggf. müsst ihr also weiter rumprobieren) weshalb ich die GPU-Codierung mit ~10% Auslastung aktiviert habe.
    Bei obrigen Einstellungen würde man vermuten, dass die Ausgabedateien eine feste Bitrate von 9792kbps haben - dem ist jedoch nicht so, sie liegt meist darunter (trotz Einstellung im Encoder trotzdem VBR aktiviert 🤷🏼‍♂️?).
    Jedenfalls sieht die Ausgabe jetzt auch bei Encodetechnisch fordernden Filmabschmitten so aus, wie die Eingabe - vielleicht mit minimaler, jedenfalls kaum wahrnehmbarer, Verschlechterung.

    Audials One 2020
    Ryzen 1400
    RX 6600XT (GPU encode)
    Microsoft Edge mit 720p

    Edit: nVidia GPUs (NVENC) sind für h.264 optimiert - probiert das jedenfalls aus, wenn die Aufnahme ruckelt. Da dieser Encoder älter und weniger rechenintensiv ist, sind die Ausgabedateien jedoch größer (insb. für Mobilgeräte relevant).

    0
    Aktionen für Kommentare Permalink

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.