limited audio recording kbit/s

Kommentare

3 Kommentare

  • Avatar
    Mirela Radu

    Hello donomark, please try to choose an 320 kbit/s profile or try to customize one for 320.

    0
    Aktionen für Kommentare Permalink
  • Avatar
    woof

    As I always say: "Keep original audio quality" is not working on recording streams, Audials cannot find out what bitrate the original stream is – so it uses defaults. Audials, please remove this confusing setting.

    @donomark, think about using FLAC, and avoid WMF format ;-)

    0
    Aktionen für Kommentare Permalink
  • Avatar
    donomark

    thank you all for your replies.

    I got the point.

    I was only concerned that the Audials or my PC was not correctly streaming the audio and so also recording at 320 kbit/s or more could not be useful. I will use another recording setting.

    Thank you.

    0
    Aktionen für Kommentare Permalink

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.