Mediaserver Fritz.Box funktioniert unter Audials 2020 nicht

Comments

12 comments

  • Avatar
    chkirsch

    Hast du den Server korrekt definiert in den Audials Optionen in den Exporteinstellungen? Wenn du über den Windows Explorer zugreifen kannst und dieselben Einstellungen für den Medienserver in den Audials-Optionen definierst, sollte es kein Problem sein.

    0
    Comment actions Permalink
  • Avatar
    Helmut Blum

    Hallo chkirsch

    Habe ich schon probiert. Kann leider den Server dort gar nicht angeben. Versuche das verzweifelt aber irgend etwas stimmt da nicht. Kann das Fenster vom Export aufrufen wenn ich aber den Mediaserver anklicke (egal auch welcher Ordner vom Mediaserver)kann ich nicht mit ok bestätigen. Irgend etwas blockiert da. Deshalb frage ich auch.Hier mal Bildlich dargestellt

    mfg H.B.

    0
    Comment actions Permalink
  • Avatar
    chkirsch

    Ich vermute stark, dass das Ausrufezeichen des Servers Probleme bereitet. Könntest du den Namen entsprechend ohne Sonderzeichen anpassen und es erneut versuchen?

    1
    Comment actions Permalink
  • Avatar
    seki

    Hallo chkirsch ich habe das gleiche Problem auch nach umbenennen des Servers (nur mit Buchstabe, groß und klein) sind dort die Knöpfe leider ausgegraut...

    Mit freundlichen Grüßen
    DragonSkills99

    0
    Comment actions Permalink
  • Avatar
    Helmut Blum

    Hallo zusammen

    So nun hat noch jemand ein Problem damit.

    Meine Meinung nach ist das es doch an der Software liegen muss.

    Das mit dem Mediaserver hat früher in den vorigen Audials Programmen einwandfrei funktioniert.

    mg H.B.

    0
    Comment actions Permalink
  • Avatar
    seki

    Hallo Helmut,

    ich möchte nur anmerken, dass das Problem bei mir auch bei der 2019er Version besteht, es liegt also nicht nur an der 2020er Version

    Mit freundlichen Grüßen
    DragonSkills99

    0
    Comment actions Permalink
  • Avatar
    Helmut Blum

    Hi seki

    Bis zur 2018er Version hat das einwandfrei funktioniert.Danach hat Windows auch noch ein Upgrade gemacht das vielleicht auch noch schuld daran sein kann.Ab der Version 2019 habe ich ein neues Sys mit Windows10 erstellt und seitdem funktioniert Audials mit dem Mediaserver nicht mehr.Wenn ich die alte Image von meinem Sys draufspiele funktioniert Audials wieder einwandfrei.Das alte Sys verwende ich aber nicht mehr und nehme es halt in Kauf nichts mehr direkt über den Mediaserver aufnehmen zu können.Auf den PC und externe FP's kann ich es ja auch noch aufnehmen. mg H.B. 

    0
    Comment actions Permalink
  • Avatar
    seki

    Hallo Helmut,

    Ah ok gut zu wissen, vllt probier ichs dann mal in ner Win7 VM, wäre trotzdem ganz nett, wenn es in Zukunft auch in Win10 klappen würde @chkirsch

    Mit freundlichen Grüßen
    DragonSkills99

    0
    Comment actions Permalink
  • Avatar
    Helmut Blum

    Hi seki

    Kann mir echt nicht vorstellen an was das liegen könnte.Wie bei Forensoftware sind bestimmte Programme einfach nicht mehr voll kompatibel zu Windows10.Vielleicht auch wegen Sicherheit so das einfach Programme unter Windows auf irgendwelcher weise einfach unter Windows geblockt werden.Habe die Firewall und Virenscanner sogar abgeschaltet, Programme freigegeben was aber nichts brachte. mg H.B.

    0
    Comment actions Permalink
  • Avatar
    seki

    Hi Helmut,

     

    ich habe für mich das Problem jetzt gelöst. Die Lösung ist, aus der Fritz!Box ein richtige NAS (Network Attached Storage) zu machen und es als eigenes Laufwerk in Windows einzubinden.

    Damit keine Verwirrung entsteht. Diese folgende Anleitung ist mithilfe einer FRITZ!Box 7590 erstellt und kann nur eventuell für andere Modelle verwendet werden. Ich kann nicht garantieren dass sie bei anderen Modellen funktioniert.

    Dazu muss, falls noch nicht geschehen, die Option "Zugriff über ein Netzlaufwerk (SMB) aktiv" aktiviert werden. Diese befindet sich unter "Heimnetzwerk > Speicher (NAS)". Jetzt ist noch ganz wichtig, dass man unter "System > FRITZ!Box-Benutzer" einen Benutzer anlegt, der die Option "Zugang zu NAS-Inhalten" aktiviert und Zugriff auf das Laufwerk hat.

    Nun kann man in Windows die Windows-Taste drücken, \\fritz.box eingeben (wird dadurch in der Suchleiste eingeben" und Enter drücken. Anschließend sollte man nach einem Nutzernamen und Passwort gefragt werden. Hier gib bitte den in der Fritz Box angelegten Nutzer an. Jetzt sollte im Dateimanager ein Ordner "FRITZ.NAS" sichtbar sein (Falls nicht in "Heimnetzwerk > Speicher (NAS)" umbenannt). Da bitte Rechtsklick drauf und dann auf die Option "Netzlaufwerk verbinden...". Jetzt kann man sich einen Laufwerksbuchstaben auswählen ( z.B. "Z:" ) und mit "Fertig stellen" bestätigen.

    Anschließend existiert nun ein Festplatte Z. Auf dieser ist die an die Fritz Box angeschlossene Festplatte. Nun kann man sich ein Plätzchen auf diesem Laufwerk aussuchen und die Aufnahmen landen automatisch auf den Fritzplatte. (Achtung, die Ordner "Bilder, Dokumente, FRITZ, Musik & Videos" befinden sich nicht auf der Festplatte sondern, dem internen Speicher der FRITZ!Box. Bei mir heißt der Ordner, der die Festplatte wiederspiegelt "Elements", könnte aber auch bei jmd anderen anders heißen.)

    PS: Nach der Aufnahme dauert es ca 5 Minuten, bis die Fritz Box mitbekommt, dass da neue Dateien sind, diese Indexiert und dem Media Server hinzufügt.

     

    Mit freundlichen Grüßen

    DragonSkills99

    0
    Comment actions Permalink
  • Avatar
    seki

    PS: Eine VM schafft leider nicht genug Leistung um Audials anständig auszuführen, bei mir gibt es da einige Aussetzer und ein starkes Rauschen, so dass Audials nicht mal mehr die Tags findet (Nichtmal für so ein bekanntes Lied wie Zombie von The Cranberries). Ihr solltet es unbedingt nur auf eine physischen Maschine ausnutzen (Aber vielleicht ist meine CPU einfach zu alt, ich meine es gibt ja nicht mal mehr neue Modelle für meinen Sockel...

    Fazit: Es geht jetzt aber nur auf einer normalen Machine

    0
    Comment actions Permalink
  • Avatar
    Helmut Blum

    Hi seki

    Danke für die Anleitung für die Fritz-Box.Werde das in den nächsten Tage bei mir das vielleicht auch mal testen.Ich glaube der springende Punkt ist das mit dem neuen Benutzer anlegen gewesen.Da ich das Sys neu aufgespielt habe hat das so wie das aussieht den alten Benutzer nicht übernommen.Jetzt musste ich eine neue Fritz-Box zwecks schnellerem Internet anschließen und habe in der Fritz-Box keinen neuen Benutzer erstellt.Das könnte das Problem bei mir sein. mg H.B.

    0
    Comment actions Permalink

Please sign in to leave a comment.