How to activate GPU-Support in Audials 2020?

Comments

2 comments

  • Avatar
    Andreea

    well, you should have at least GTX1050.

    0
    Comment actions Permalink
  • Avatar
    Wtin

    I have two computers running Audials 2020. One computer GTX 1080. The other (both are i7) have Intel graphic board. 

    I had to play around with the custom settings. The default settings didn't work well for me (I record Netflix at 1080p). 

    So the output is set to MP4 format instead of WMV.  And while you change it to MP4 format, **** change the Codec to H.254 **** so you will be able to enable the GPU of your graphic card to work, too. 

    Try his first. I am not sure if your GTX 750 is too old, but it won't hurt to try what I have suggested. 

     

    0
    Comment actions Permalink

Please sign in to leave a comment.