Audials 2019 schneidet die Songs nicht korrekt

Comments

167 comments

  • Avatar
    Oxenkopf1971

    Ergebnis: Ich beginn mit der Warteschleifenanzeige AKTIV (StreamingService 5000). Eine Katastrophe bei mir! Ich habe folgende Fehler: Mehrere Titel im ms-Bereich geschnitten. Außerdem habe ich hier nicht mehr das Phänomen, dass der Anfang eines neuen Liedes am Ende der Datei drannklebt, SONDERN die 10-17 Sekunden sind nun als Werbung gekennzeichnet! Das schönste ist ja dann, wenn man einen Titel hat, der im ms-Bereich falsch geschnitten ist, dann WERBUNG und dann der Haupttitel aufgenommen ist. Kann man sich dann alles schön in kleinarbeit zusammenschneiden (was ja geht)


    Weitere Ergebnisse folgen in Kürze

    EDIT: Zu @audials_guy's Frage: Ich hatte mit der 5000er nochmal die 2009 Playlist (100Titel) Aufgenommen.

    Hier gibts ebenfalls ms-Fehler: 39>40 (Jovi>Whitney), 83>84 (Village Boys>Beyonce). Ansonsten 3 weitere ms-Fehler welche vorher nicht erschienen waren. Und außerdem gabs bei diesen 100 Titel NUR zwei wo die Sschnittmarke um mindestens 10 Sekunden verschoben waren (aber andere Lieder wie vorher)

     

    Weiter zu 5100:Hier gibts ebenfalls ms-Fehler: 39>40 (Jovi>Whitney),83>84 (Village Boys>Beyonce), und 3 weitere bis jetzt noch nicht vorgekommene MS-Fehler.Ansonsten 2 Schnittfehler weit über 10 Sekunden.

    Mir ist aufgefallen, die ms-Fehler sind nur am Ende der Datei störend wahrnehmbar, nicht wirklich am Anfang des Liedes wo sie eigntlich fehlen!

    Warum habe ich beim abspielen von nur 100 Titeln weniger schrott als wenn ich 200 oder 300 Titel aufnehm? Das ist doch Paradox!

    Außerdem: Kann es denn sein, das alle hier beteiligten nur IntelProzessor haben und ich einen AMD?

    Werden beide Prozessorentypen bei der programierung gleichgesetzt? Ich hatte vor Jahren schonmal etwas probleme mit AMD und Software, weil diese hauptsächlich auf Intel modifiziert war.

    0
    Comment actions Permalink
  • Avatar
    Starfox

    Bei mir ist aktuell Streaming Service 5100 seit gestern, probier den mal Oxenkopf.

    Der ist aber offiziell installiert worden dazu musst du die Registry Einträge wieder löschen die Audials Guy uns gegeben hat.

    0
    Comment actions Permalink
  • Avatar
    Oxenkopf1971

    Ich habe keine EInträge gelöscht und  wurde trotzdem installiert. Habe ich auch schon versucht. Ergebnis sind in meinem Post zuvor. Ich nehm heute wieder 400 Lieder auf, mal sehen was bei raus kommt.

    0
    Comment actions Permalink
  • Avatar
    Oxenkopf1971

    So...ich gebs auf. Auch die 5100 bringt nicht die erwünschte Verbesserung bei mir. Ich habe jetzt 400 Titel aufgenommen...davon wieder mindestens 14 die falsch geschnitten waren (5-10Sekunden). Ich bin irgendwie ratlos. Es ist so, als wenn ich Updates erhalten würde (Streamingservice ist aber aktuell) und diese aber nicht Anschlagen. Es sieht so aus als wenn mein TUNEBITE irgenwie Imun dagegen ist. Das Notebook war neu aufgesetzt mit allen Treibern (aktuell dies geben konnte). Ich bin ratlos! Momentan bleibt mir (wie schon seit Monaten) nur die Möglichkeit, alles im WAVE Format aufzunehmen und es zurechtzuschneiden (hab ich ja jetzt schon recht viel Übung drinne) und dann in mein gewünschtes MP3 zu konvertieren.

    Ich hätte hier ja noch einen Xeon mit 3.4Ghz rumstehen, Soundblaster und SSD und jeden Furz und Feuerstein drinn (sicherlich noch mehr Power wie mein Notebook) aber NEIN, warum soll ich es auf diesem testen? Ich hatte das Notebook extra dafür gekauft und bis zu einem gewissen Tag hats einwandfrei funktioniert!
    Das einzigste was ich mir (vie vorher schon geschrieben) vorstellen könnte ist, dass es an dem Prozessor liegt bzw die Programierung auf Intel ausgelegt ist (viellelicht liegt das problem hier ja auch bei Spotify-Client).

    0
    Comment actions Permalink
  • Avatar
    audials_guy

    Hallo,

    also wie schon dargestellt:

    1) Wir haben in der Version 5100 eine wichtige Verbesserung gemacht (die für schwächere PCs und insbesondere PlayQueue-Aufnahmen mit Album-Tags wichtig ist). Das hat manchen Usern geholfen, sowohl in Tests als auch im Support konnten wir das bestätigt bekommen. Leider nicht euch beiden...

    2) Wir haben unabhängig davon einen Fehler reproduziert, der "Liedpaar-abhängig" auftritt, und NICHT von der Hardware abzuhängen scheint.

    Wir arbeiten aktuell an einer weiteren Version, die 2) hoffentlich endlich löst.

    @starfox: Ich bin fast sicher, dass sein Fehler genau o.g. 2) ist, weil du ein Beispiel-Liedpaar genannt hast, mit dem wir es genauso reproduzieren konnten. Daher kann ich nur um ein paar Tage Geduld bitten, bis wir hoffentlich eine verbesserte Version liefern können.

    @Oxenkopf: Zum einen hat Tunebite den Anspruch auf jedem ordentlichen PC zu laufen, auch AMD. Zum anderen ist Fehler 2) eher nicht hardwareabhängig. Ich bin zwar nicht sicher, dass du diesen Fehler siehst (evtl. ist es etwas Spezielles, oder sowohl als auch) - aber trotzdem wäre die Bitte uns ein paar Tage zu geben bis wir die nächste verbesserte Version haben.

     

     

    0
    Comment actions Permalink
  • Avatar
    VIaudial

    Ich habe das Problem auch bei Hörbüchern, dass ab und zu ca. 1 Sekunde der nächsten Datei am Ende hängt und die nächste dann entsprechend kürzer ist. Meine Hardware ist sehr gut. Das Problem tritt unabhängig davon auf, ob ich in Echtzeit oder schnell aufnehme. Ich hatte sogar überlegt, das Programm zurückzugeben, ihm aber letztlich doch eine Chance gegeben.

    Ich hoffe sehr, dass es bald eine Lösung gibt, denn die Hörbücher waren der Hauptgrund für den Kauf des Programms

    0
    Comment actions Permalink
  • Avatar
    audials_guy

    Hallo Vlaudial, 

    eine Frage: Falls du den gleichen Inhalt - die gleichen Hörbuchdateien in der gleichen Reihenfolge - nochmal aufnimmst, kommt dann dieser Fehler in den gleichen Dateien wieder genauso vor?

    (Falls ja, sieht es sehr nach genau dem Fehler aus, den wir aktuell dabei sind zu beheben. Falls nein, wäre es etwas anderes...) 

    0
    Comment actions Permalink
  • Avatar
    VIaudial

    Hallo audials_guy,

    ja, der Fehler ist genau an der gleichen Stelle bei einer zweiten Aufnahme. Ich habe das gestern mehrmals probiert. Dann hoffe ich, dass Ihr bald die Lösung findet. Das wäre schön.

    0
    Comment actions Permalink
  • Avatar
    Oxenkopf1971

    @audials_guy Ich übe mich in Geduld...sonst würde ich mir ja die schneidearbeit nicht machen!
    Was ich aber jetzt nochmal versuche: Ich setzte soeben mein System nochmals neu auf aus folgendem Grund: Ich hatte die Registrierungsschlüssel gelöscht für die Testversion und dann wollte mein Tunebite nicht mehr! Danach wollte TB nochmals die 5100 herunterladen und hat zum Neustart aufgefordert. Daraufhin blieb es immer irgendwo hängen.War mir sicher, nichts falsches gelöscht zu haben!

    Aber ich hab da noch folgender Gedanke: Da es sich hierbei um ein HP-Notebook handelt und die Treiber von HP zur verfügung gestellt werden (andere Treiber eventuell nicht korrekt funktionieren können, so eine allgenmeine Aussage von HP), und sich Windows selbst aus dem eigenen Treiberkatalog bei Neuinstallation bedient, versuche ich dieses zu unterbinden und nur die Hauseigenen zertifizierten Treiber von HP zu verwenden. Vielleicht liegt ja da der Hund begraben.

    0
    Comment actions Permalink
  • Avatar
    KingLuis

    Hy, 20% richtig taggen ist ein verdammt guter Wert ! Bei mir wird gerade mal ein Fünftel erkannt, der Rest ist (Unbekannt) - trotz Warteschleifen-Aufnahme.Natürlich werden auch Songs zusammengelegt und auseinandergelgt, da mal drei, vier Sekunden mehr, etc. Ich habe zum wiederholten mal eine Anfrage eingereicht, so ist es natürlich ungenügend ! Echt schade ! War ein jahrelanger Fan !!!

    KingLuis

    0
    Comment actions Permalink
  • Avatar
    audials_guy

    Hallo KingLuis,

    du hast offenbar ein ganz anderes Problem...

    bei "uns" (bisher in diesem Thread) werden alle Lieder von Spotify korrekt erkannt und benannt.
    Unser Problem ist dass der Schnittpunkt in speziellen Fällen nicht genau stimmt, und so z.b. eine Sekunde des Folgeliedes am letzten Lied dranklebt.

    Was du beschreibst deutet darauf hin, dass Spotify gar nicht von Audials "gelesen" werden kann.
    (Dann greift der "Not-Modus", wo aus dem reinen Audiosignal die Lieder erkannt werden - das merkt man daran, dass gelegentlich "unbekannt" Lieder auftreten, wie du es beschreibst.

    Hast du die Aufnahme über Klick auf die "Spotify-Kachel" gestartet? Hast du dann das "Mini-Fenster" gesehen was folgendermaßen aussieht, nachdem du auch Spotify gestartet hast?

    Dann sollten eigentlich immer alle Lieder korrekt benannt sein.

     

    0
    Comment actions Permalink
  • Avatar
    audials_guy

    Hallo allerseits,

    wollte mal ein Zwischen-Update zu dem verbleibenden reproduzierten Problem geben. Wir haben immerhin schonmal genau herausgefunden, woran es liegt.

    "Schuld" bzw. die Ursache liegt in Spotify:

    Normalerweise spielt Spotify zwischen Liedern eine kurze "echte Stille" (=sehr leises Signal). Die findet Audials sehr zuverlässig und schneidet dort wie es soll.

    Manche Lieder aber scheinen von Spotify selbst merkwürdig gestreamt zu werden. Sie haben eine gute Portion "dreckige Stille" (so nenne ich es mal) am Ende im Lied drin. In Wirklichkeit besteht diese Stille eher aus einem leichten Brummen oder Rauschen... Bei manchen dieser Lieder widerum lässt dann Spotify die "echte Stille" weg, vermutlich damit für den Nutzer nicht zu lange still ist. 

    Als Nutzer merkt man davon wenig, man hört ein Lied, dann Stille, dann das nächste Lied.

    In Audio-Editoren sieht man es aber, wenn man reinzoomt:

    Auf den ersten Blick: Hier ist Stille (die Audials nicht als solche fand)

    Aber wenn man genauer hinsieht (reinzoomt): 

    Da ist überhaupt keine wirkliche Stille!

    Und Audials ist halt darauf optimiert, bloss nicht "leise Passagen als Stille zu misinterpretieren". Diese "dreckige Stille" ist offenbar über unserem Schwellwert was noch als still gelten kann...

    Das erklärt auch, warum es völlig unabhängig vom PC ist, aber mit bestimmten Liedern reproduziert werden kann. Wir wissen nicht, welche Teile des Spotify-Kataloges sowas enthalten - aber es kommt offenbar vor, und Spotify berücksichtigt es offenbar insofern dass es dann die echte normale Stille weglässt.

    Da nun halbwegs klar ist, was passiert, sind wir auch ziemlich sicher dass wir bald ein Update releasen können, was dagegen hilft, a la "du suchst für den optimalen Schnittpunkt nach richtiger Stille, findest aber keine? Dann suche nach einer "dreckigen" Stille, und schneide dort"

    Hoffe dass wir es demnächst fertig haben

    1
    Comment actions Permalink
  • Avatar
    Oxenkopf1971

    Interesannt. So genau habe ich mir diese Zwischenräume nie angesehen. Was mir aber letzens sehr häufig aufgefallen ist, dass das Liedende bei etlichen Titeln mit unnötig langer Stille am Ende versehen ist (ich konnte immer so 2-3 Sekunden Stille wegschneiden).

    Ich hab jetzt leider keine "verschnittenen Titel" mehr aus vorigen Aufnahmen (10-15Sekunden) um das selber mal anzusehen ob das da so auch ist...aber die nächste Aufnahme kommt bestimmt :-)

     

    Aber entschuldigt bitte die doofe frage: Wäre es denn nicht einfacher nicht nach dem Ende eines LIedes den Schnittpunkt zu suchen, sondern am Anfang des nächsten Liedes?

    0
    Comment actions Permalink
  • Avatar
    VIaudial

    Freut mich zu hören. Das ermitteln der Ursache ist beim Programmieren wirklich das A und O für die Fehlerbehebung. Dann hoffe ich, dass ihr bald eine Lösung zur Verfügung stellen könnt. Danke für die Rückmeldung.

    0
    Comment actions Permalink
  • Avatar
    audials_guy

    Hallo Oxenkopf1971,

    > Aber entschuldigt bitte die doofe frage: Wäre es denn nicht einfacher nicht nach dem
    > Ende eines LIedes den Schnittpunkt zu suchen, sondern am Anfang des nächsten Liedes?

    wir bekommen erstmal einen durchgehenden Stream an Audio-Daten und haben noch gar keine Lieder.

    Dazu dann einen zeitlich ungefähren Hinweis, wann ein Liedwechsel gewesen ist.

    Nun suchen wir in dem Stream in einem gewissen "zeitlichen Fenster", wo denn genau der Liedwechsel war. (Wichtigstes Kriterium dabei eben: Stille).
    Diese Suche kann natürlich erst einige Sekunden nach dem Liedwechsel-Hinweis geschehen, damit wir "in beide Richtungen" genug vom Stream ansehen können.

    Dort schneiden wir, ab dann gibt es erst zwei Lieder

    (Daher exportiert Audials ein Lied auch erst einige Sekunden nach dem Liedwechsel und nicht instantan)

     

    0
    Comment actions Permalink
  • Avatar
    Starfox

    Ich bin gespannt teste dann wenn das nächste Update rauskommt.

    0
    Comment actions Permalink
  • Avatar
    JackON

    Hi,

    mal ne ganz dumme Idee.

    Bei Spotify kann man ja die Lieder ja auch ganz offiziell downloaden. Zwar codiert usw. aber es geht.

    Kann man nicht seine Playlist laden, und dann den Stream abspielen lassen und Audials greift darauf zurück?

    Denn die einzelnen Lieder liegen ja schon auf der Platte. Kann man hier vlt. den Übergang besser identifizieren?

    Wie gesagt, nur so als Idee.

    0
    Comment actions Permalink
  • Avatar
    Oxenkopf1971

    @JackON Wenn ich diese Idee noch ein bisschen verbessern dürfte: Eine eigene Playerschnittstelle in Audials einbauen diese auf die Playlist von Spotify zugreift... aber das wird wieder technisch und rechtlich nicht mögllich sein.

    0
    Comment actions Permalink
  • Avatar
    VIaudial

    @audials_guy Wie ist denn der Stand der Dinge zu Problem 2? Ich habe das allerneueste Update heruntergeladen, aber das Problem existiert nach wie vor. Anscheinend ist weiterhin nur Problem 1 gelöst, oder?

    0
    Comment actions Permalink
  • Avatar
    Oxenkopf1971

    Mich würde auch der aktuelle Stand interessieren. Ist ja jetzt schon ne weile her, wo hier von Seiten des Supports was kommuniziert wurde.

    0
    Comment actions Permalink
  • Avatar
    audials_guy

    Hallo allerseits,

    erstmal Entschuldigung für die verspätete Rückmeldung...

    Es gab tatsächlich einen "Release-Kandidaten", der die fraglichen Lieder sauber trennen konnte (in dem er "was ist Stille" wesentlich großzügiger ausgelegt hat).
    Leider hatte sich aber in umfangreicheren Tests gezeigt, dass das Nebeneffekte hat: Bei anderen Liedern die vorher korrekt getrennt haben, wurde "danebengeschnitten". Daher haben diese Komponente absichtlich NICHT released, und eine weitere Runde gedreht.

    Jetzt gibts einen neuen "Kandidaten", der explizit nur dann, wenn gar keine "echte Stille" vorkommt, sich anders verhält. Den haben wir jetzt in Tests - sieht bisher gut aus.

    Wir wollen ihn morgen oder Anfang nächster Woche releasen. (Freitag veröffentlichen wir halt ungern zentrale Komponenten, weil da die Gefahr besteht dass wir "etwas kaputtmachen und dann in's Wochenende gehen").

    Hoffentlich gibt's also sehr bald eine neue "Streaming Service" Komponente, und hoffenltich löst sie dieses Problem endlich.

    0
    Comment actions Permalink
  • Avatar
    Oxenkopf1971

    Danke für die Rückmeldung. Ich wäre auch sehr dafür, die genannte Veröffentlichung nicht an einem Freitag vorzunehmen (eure Gründe machen Sinn).

    Ich hätte aber grundlegend noch ein paar andere Fragen:

    1. Ist es egal, ob ich Audials oder Spotify zuerst öffne?

    2. Wenn ich einem Programm (Audials, Spotify) beim Start eine höhere Priorität an Leistung zuweisen würde, welches Programm sollte die höhere Priorität dann erhalten? Oder würde dieses Vorgehen keinen Sinn machen?

    3. Würde es Sinn machen, bei Mehrkern Prozessoren jedem Programm einen einzelnen Kern zuzuweisen?

    0
    Comment actions Permalink
  • Avatar
    audials_guy

    Hallo Oxenkopf,

    bezüglich deiner Fragen:

    1) Prinzipiell ist es egal, wir unterstützen beides.
    Falls es hier aber ein Problem geben sollte, so beträfe es die Verbindung mit Spotify (dass Spotify den Sound an Audials ausgibt). Der theoretisch mögliche Fehler wäre, dass überhaupt nichts aufgenommen wird. Wenn aber die Aufnahme generell funktioniert, sollte es keinen Einfluss auf Qualität, Schnitt, Tagging etc. haben, "wie rum man die Softwares gestartet hat"

    2) Bezüglich dem Fehler den wir hier diskutiert hatten (und für den wir Montag hoffentlich eine Verbesserung releasen könne) dürfte die Prozess-Priorität keinen Einfluss haben. Denn es liegt ja an den Audio-Daten selbst die von Spotify kommen (dass eben keine wirkliche Stille zwischen den Liedern ist).
    Eine höhere Priorität dürfte hier eher nicht helfen.
    (Was allerhöchstens auf sehr schwachen PCs sein könnte, ist dass Spotify nicht genug CPU abbekommt, um 5x zu spielen. Dann würden andere Probleme auftreten, die Aufnahme generell nicht funktionieren. In diesem Fall könnte es theoretisch helfen Spotify eine höhere Priorität zu geben).

    3) Bezüglich dem hier diskutierten Fehler würde ich davon keine Besserung erwarten, da es ja an den Audiodaten (nicht an Performance) liegt.
    Auch sonst wäre ich eher skeptisch, es könnte theoretisch sogar negativ wirken, weil dann Spotify nicht mehr in der Lage ist, von mehreren Kernen zu profitieren.
    Ich habe aber nicht ausprobiert ob es negative Effekte hat; positive Effekte wären aber eher unwahrscheinlich denke ich.

    0
    Comment actions Permalink
  • Avatar
    Oxenkopf1971

    Danke für die Antworten, dann belasse ich das mal so wie es ist und starte die Programme wie gewohnt ohne was rumzuspielen!

    Zum Update: Funktioniert das dann auch zuverlässig bei Titeln, welche kurze komplett stille Passagen haben wie z.b. STS-Fürstenfeld (hier ist im Hintergrund ja noch altes Analograuschen mit bei, ich würde es mal als die von euch bezeichnete "schmutzige Stille" bezeichnen)...Auserdem bei Titeln die eingeblendet werden, z.b. Limahl - Never ending Story die auch ordentlich altes Analograuschen mitbringen (zumindest am Anfang)?

    0
    Comment actions Permalink
  • Avatar
    audials_guy

    Hallo allerseits,

    endlich (hat länger gedauert) ist das Update online. Wie üblich Audials starten, bischen warten, neu starten, und es lädt automatisch. (Sollte in Optionen "Streaming Service 3.2.6200" sagen).

    So wie es entwickelt wurde, sollte es keinerlei negative Effekte haben - alle 99% in denen Audials bisher korrekt geschnitten hat unverändert lassen - und lediglich für die bisher nicht funktionierenden Fälle (mangels "echter Stille") eine deutliche Verbesserung bringen (indem es in diesen Fällen die "beste Näherung einer Stille" findet und schneidet).

    Feedback ob es tatsächlich geholfen hat würde uns natürlich freuen!

     

    0
    Comment actions Permalink
  • Avatar
    Starfox

    Also ich habe leider auch mit Version Audials 2019.0.10600.0 vom 21.03.2019 und Streaming Service 3.2.6000.0 immer noch das Schnittproblem mit 1 Sek drüber.

    Beim Album Linkin Park Meteora gleich beim 2ten Song "Don´t Stay" anstatt 3.08 wurde 3.09 geschnitten und ist wieder drüber und es hängt 1 Sek vom nächsten Song "Somwhere I Belong" mit dran.

    Einen Streaming Service 3.2.6200.0 lädt es bei mir nicht.

    1
    Comment actions Permalink
  • Avatar
    dermuffin

    Ich hab das gleiche Problem Streaming Service 3.2.6200.0 ist nicht als Update verfügbar.

    Neuinstallieren bringt auch nichts

    0
    Comment actions Permalink
  • Avatar
    JackON

    Hi@all,

    also ich konnte gestern mal kurz eine Playlist aufnehmen.

    Im Highspeed-Modus alle Titel einwandfrei geschnitten!

    Nur ein kleines Problem ist  geblieben: Der erste Titel wird ein paar Sekunden aufgenommen, dann wird das als WERBUNG erkannt und der Rest des Titels dann normal als Lied gespeichert. Natürlich fehlen dort dann eben die ersten Sekunden. Hier waren es meistens sieben Sekunden.

    Vielleicht könnte man auch hier mal etwas machen, damit dieser Fehler nicht mehr auftritt.

    Ansonsten war das Update schon mal sehr gut, soweit ;-)

    0
    Comment actions Permalink
  • Avatar
    Oxenkopf1971

    Also ich hätte mich ja wirklich gefreut...doch leider muss ich wieder auf den Boden der Tatsachen zurückkehren. Es gibt  leider keine Besserung meines Problems (Falsche schnitte bis zu 17 Sekunden) und auch die ms-Schnitte sind auch noch da...

     

    Hier ist wohl die "schmutzige Stille" mit der "echten Stille" zu sehen.  Schnitt wurde viel zu spät vorgenommen.

     

    Anderes Lied: Hier zu sehen: Keine "schmutzige Stille", nur echte...aber wirklich echte 8 Sekunden Mucksmäusschenstille. Weiss der Geier woher die kommt, aber sie ist da! Und Leider der Schnitt trotzallem auch wieder 15 Sekunden zu spät.

     

     

    Von 300 Titeln waren wieder ca. 10 komplett überschnitten und 10 hatten ms-Schnittfehler (zwar hat es sich gebessert im gegensatz zu vorhergehenden Versionen...aber GUT ist leider anders). Nu weiss ich echt nicht mehr weiter!

    0
    Comment actions Permalink
  • Avatar
    audials_guy

    Hallo allerseits,

    also das letzte Update scheint zumindest bei den meisten Support-Fällen die noch Schnittprobleme hatten, geholfen zu haben. JackOn hat's ja auch bestätigt. Wir haben so gut wie keine Reports diesbezüglich mehr :)
    Auch in unseren eigenen Tests "schneidet alles super".

    Mit einer Ausnahme, leider: Bei dir @Oxenkopf1971 scheint offenbar weiterhin ein (anderes) Problem vorzuliegen.

    Daher die Frage: Tritt es bei dir stabil immer bei den gleichen "Lied-Paaren" auf?
    D.h., wenn man ein weiteres Mal genau die beiden betroffenen Lieder hintereinander spielt, passiert es dann genauso wieder?

    Wenn ja, wäre es super wenn du uns solche Beispiel-Liedpaare nennen könntest - dann können wir versuchen ob es bei uns auch auftritt, und falls ja, untersuchen was wir tun könnten...

    Danke für die Gedult und Viele Grüße

    0
    Comment actions Permalink

Please sign in to leave a comment.